Which wp plugins need to be whitlisted?

Before proceeding ahead, have a look at the following points to avoid any issues.

  • Security Plugins Installed
  • ModSecurity installed on your web server

Plugins blocking ContentStudio request

If you have ContentStudio plugin installed and you are receiving this error then it means one of your existing website plugin is blocking our request to your website.

Deactivate the below-mentioned plugins which might be hindering ContentStudio Request.

  • Wordfence
  • Jetpack
  • All in one WP Security and Firewall
  • iThemes security
  • Bulletproof Security
  • Sucuri Security
  • Rapid Search Deindexer
  • WP Content Guard
  • WP Response PRO
  • WP Stealth Ads
  • WP Total Audit
  • WP Traffic Up
  • WebArx
  • Malcare  Pro

Whitelisting IP's

 Following are the IP's which you need to whitelist. Our IP addresses from where we will be making requests are:

35.236.240.176
35.245.107.52
35.245.124.161
35.245.238.34
35.199.19.233
35.245.1.135

Still need help? Contact Us Contact Us